app.glowforge.com service impairment 9/24/2020
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 12:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 11:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 11:00 PDT
Investigating
We are currently investigating an issue where time to complete actions is taking longer than expected.
Posted Sep 24, 2020 - 11:00 PDT
This incident affected: Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service) and The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).