Errors while using the Glowforge App
Incident Report for Glowforge
Resolved
Customers experienced issues interacting with the designs in the Glowforge App. The issue has been resolved since 10:11 AM PDT. Please refresh the Glowforge app in your browser if you're still having trouble scaling or moving designs in the app,
Posted Aug 05, 2021 - 10:26 PDT
Investigating
We're investigating an issue that may interfere with using the Glowforge App. We'll update this when it's resolved.
Posted Aug 05, 2021 - 09:27 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).