Possible Glowforge App Degradation
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 22:40 PDT
Monitoring
Service performance has recovered and we are monitoring it for any further issues.
Posted Jul 05, 2022 - 13:56 PDT
Investigating
An issue with a 3rd party service may be causing a degradation in service on app.glowforge.com. Our engineering team is investigating into possible mitigations.
Posted Jul 05, 2022 - 10:00 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).