Glowforge App service degradation 11/13/2019 11:25am - 11:36am PST
Incident Report for Glowforge
Resolved
As of 11:36am PST, we have resolved an issue that caused degraded service when using the Glowforge App to view the Design Library, plan prints, and calibrate.
Posted Nov 13, 2019 - 13:03 PST
Monitoring
The cause of this issue has been identified and we are currently monitoring
Posted Nov 13, 2019 - 11:40 PST
Investigating
We are currently investigating an issue causing degraded service when using the Glowforge App
Posted Nov 13, 2019 - 11:36 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).