Customers experiencing prints in the App
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 21:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2025 - 21:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2025 - 16:16 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 06, 2025 - 13:28 PST
Identified
Customers are seeing prints showing as failed / cancelled / cannot start in the App UI. Most of the time, the machines are still able to print successfully. Try refreshing your browser if you encounter this error.
We are actively investigating the issue.
Posted Jan 06, 2025 - 13:10 PST
Investigating
Customers are seeing prints showing as failed / cancelled / cannot start in the App UI but the machines are still able to print successfully.
This does not block the print from completing.
We are actively investigating the issue.
Posted Jan 06, 2025 - 08:36 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).