11/13/19 Certificate update and "Offline" Glowforge units
Incident Report for Glowforge
Resolved
This issue has been resolved.
Posted Nov 20, 2019 - 10:40 PST
Update
Urgent maintenance to resolve this issue has been completed. Degradation of service when using the Glowforge App may have occurred between 23:01 - 23:05 PST, and between 23:13 - 23:18 PST on 11/19/19. Please refresh your browser if you have been affected by this Offline machine status issue.
Posted Nov 19, 2019 - 23:32 PST
Monitoring
We're performing urgent maintenance to provide a fix for this issue starting at 23:00 PST on 11/19/19. You may encounter degraded performance in the Glowforge app while this maintenance is done, including "this website is under heavy load" messages, errors when accessing app.glowforge.com, and trouble calibrating or preparing prints. We will update when this maintenance is complete.
Posted Nov 19, 2019 - 22:59 PST
Identified
Starting 11/13/19 a certificate update has caused issues for some Glowforge printers. Impacted units will display as “Offline” in the Glowforge app whenever the unit is turned on. It can be resolved temporarily by running Wi-Fi setup whenever it occurs. The team is currently working on a fix.
Posted Nov 19, 2019 - 16:48 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Server/Machine Communication Service).