Errors while Designing in the Glowforge App
Incident Report for Glowforge
Resolved
The upstream cloud issue has been resolved since 08:14 PDT.

Glowforge users still having trouble with the App are advised to refresh their browser window or clear browser cache and cookies.

Instructions to clear cache and cookies:

Chrome: https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en
Firefox: https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
Safari: https://support.apple.com/guide/safari/clear-your-browsing-history-sfri47acf5d6/mac
Edge: https://support.microsoft.com/en-us/microsoft-edge/view-and-delete-browser-history-in-microsoft-edge-00cf7943-a9e1-975a-a33d-ac10ce454ca4
Posted Apr 28, 2022 - 09:28 PDT
Monitoring
Between 07:00 - 08:14 PDT, an upstream cloud service underwent widespread degradation, preventing Glowforge App users from using the App.

Some Glowforge App users may be prevented from designing still, and may need to refresh their browser window or clear browser cookies before trying again.
Posted Apr 28, 2022 - 08:59 PDT
Investigating
We're investigating an issue that may interfere with using the Glowforge App. We'll update this when it's resolved.
Posted Apr 28, 2022 - 07:31 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).