Partial outage 3/19/2020 14:54 - 13:53 PST

Incident Report for Glowforge

Resolved

This incident has been resolved as of 15:53 PST.
Posted Mar 19, 2020 - 16:16 PDT

Monitoring

Users who were unable to sign in recently should attempt to sign in now; the team is continuing to monitor this incident.
Posted Mar 19, 2020 - 16:01 PDT

Investigating

The team is currently investigating an incident affecting glowforge.com starting at 14:54 PST. This may be impacting user login and logout.
Posted Mar 19, 2020 - 15:34 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).