app.glowforge.com service degradation 9/24/2020
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 17:50 PDT
Monitoring
We have identified an issue causing degraded service, including slow load times, when using the Glowforge App to plan prints and calibrate. A fix has been implemented and we are currently monitoring.
Posted Sep 24, 2020 - 16:15 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service).