App.glowforge.com down
Incident Report for Glowforge
Resolved
This incident has been resolved. If you are still having trouble accessing the Glowforge app, please refresh your browser and try again.
Posted Dec 05, 2019 - 08:57 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2019 - 08:38 PST
Monitoring
A fix was implemented at 2019-12-05 08:14 PST and we're monitoring the results.
Posted Dec 05, 2019 - 08:25 PST
Investigating
We are currently investigating an outage affecting the Glowforge app.
Posted Dec 05, 2019 - 07:50 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and The Glowforge Shop (shop.glowforge.com).