Glowforge app (app.glowforge.com) outage
Incident Report for Glowforge
Resolved
At 2:11 PM PST, a network configuration change resulted in unexpected load to glowforge.com and the Glowforge App. The problem was identified and addressed by 2:49 PM PST, and the incident was resolved shortly thereafter. We will continue to monitor the current services and update our processes to avoid this in the future.
Posted Nov 04, 2019 - 16:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 14:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 14:46 PST
Investigating
We are currently investigating the issue.
Posted Nov 04, 2019 - 14:42 PST
This incident affected: The Glowforge Homepage (glowforge.com), The Glowforge App (app.glowforge.com), The Glowforge Shop (shop.glowforge.com) and Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service).