app.glowforge.com impairment 2/18/2020
Incident Report for Glowforge
Resolved
This incident has been resolved as of 3:51pm (Pacific time). Users running into trouble uploading a design are encouraged to retry at this time. Refreshing the bed image in the Glowforge workspace before continuing is also suggested for users who experienced stuck uploads.
Posted Feb 18, 2020 - 16:12 PST
Investigating
We are currently seeing elevated error rates in design uploads. The issue began at approximately 12:49pm on 2/18/2020. Users may see their design uploads stuck in the 'Processing' state, as well as other slow app loading trouble. The team is investigating now.
Posted Feb 18, 2020 - 15:32 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)), Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service), Google Cloud (Google Cloud SQL, Google Cloud Storage, Google Cloud Container Engine, Google Cloud Compute Engine, Google Cloud Stackdriver), and The Glowforge Shop (shop.glowforge.com).