Glowforge App Outage 10:03am PDT
Incident Report for Glowforge
Resolved
As of 10:13am PDT 7/15/2019 this issue has been resolved. If you are using the Glowforge App it may be necessary to refresh your browser window.
Posted Jul 15, 2019 - 10:29 PDT
Identified
An issue has been identified impacting machine communication to the app and the cloud. We will update soon.
Posted Jul 15, 2019 - 10:14 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service).