Add Artwork feature degradation
Incident Report for Glowforge
Resolved
This incident has now been resolved.
Posted Jul 21, 2023 - 14:29 PDT
Identified
There is currently an impact on the Add Artwork feature within the workspace at app.glowforge.com due to a third party. Users may have trouble searching and/or adding artwork at this time.
Posted Jul 21, 2023 - 13:53 PDT
Investigating
The team is currently investigating an issue impacting the Add Artwork feature within the workspace at app.glowforge.com. Users may have trouble searching and/or adding artwork at this time.
Posted Jul 21, 2023 - 13:38 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).