Google Cloud Services - Degraded Performance
Incident Report for Glowforge
Resolved
16:45 PST - All Google Cloud Services restored.
Posted Jun 02, 2019 - 18:27 PDT
Identified
12:00 PST - An issue with Google Cloud Services (https://status.cloud.google.com/incident/cloud-networking/19008) is resulting in degraded performance across the Glowforge App and intermittent errors. We will update
Posted Jun 02, 2019 - 14:56 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)), Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service), and Google Cloud (Google Cloud Platform Google Cloud Networking).