Glowforge app, homepage, and connectivity outage during scheduled maintenance 11/18 - 11/19
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 09:27 PST
Investigating
During the scheduled maintenance, we experienced and resolved a network disruption from 11/18/2019 23:37 - 23:55, and from 11/19/2019 00:17 - 00:20, affecting the ability to reach the Glowforge App, machine connectivity, and the Glowforge homepage.
Posted Nov 19, 2019 - 09:27 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Server/Machine Communication Service).