Errors while using the App or logging in
Incident Report for Glowforge
Resolved
An issue impacting the Glowforge App, starting at 15:40 PST, was identified and fixed by 16:00 PST. Glowforge App users should be able to login and use the App, starting at 16:08.
Posted Jan 24, 2022 - 16:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 16:11 PST
Identified
We're investigating an issue that interferes with using the Glowforge App. We'll update this when it's resolved.
Posted Jan 24, 2022 - 16:01 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).