Site outage 7/17/2020
Incident Report for Glowforge
Resolved
This incident has been resolved
Posted Jul 17, 2020 - 14:38 PDT
Investigating
We are currently experiencing a sitewide outage related to a networking outage with Cloudflare.
Posted Jul 17, 2020 - 14:29 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)), Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service), Google Cloud (Google Cloud SQL, Google Cloud Storage, Google Cloud Container Engine, Google Cloud Compute Engine, Google Cloud Stackdriver, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Kubernetes Engine), Contentful (Contentful API, Contentful CDN), The Glowforge Homepage (glowforge.com) (Yotpo Status Yotpo Widgets, Batch requests, JS & CSS, Yotpo Status API integration with Yotpo), and The Glowforge Shop (shop.glowforge.com).