glowforge.com, app.glowforge.com elevated errors
Incident Report for Glowforge
Resolved
This issue has been resolved.

Glowforge App users still undergoing errors when signing in and loading the app, please clear your browser cache fully before retrying again (or test in incognito/private browsing).
Posted Jun 09, 2021 - 07:47 PDT
Monitoring
A fix from our 3rd party provider was in place since 6:40am PDT. We applied mitigation for the fix to propogate faster, ending at 6:50am PDT. We're now monitoring for any remaining impact.

This incident affecting customers' ability to signin and/or purchase in glowforge.com, and use the Glowforge App when loading designs and materials.
Posted Jun 09, 2021 - 06:58 PDT
Investigating
We're investigating an issue from a 3rd party provider that interferes with accessing glowforge.com/order, signins, and using materials and designs in app.glowforge.com, starting at 6:14am PDT. We'll update this when it's resolved.
Posted Jun 09, 2021 - 06:46 PDT
This incident affected: Contentful (Contentful API, Contentful CDN).