Glowforge App Impairment 9:40am PDT
Incident Report for Glowforge
Resolved
As of 10:03am PST 7/15/2019 this issue has been resolved.
Posted Jul 15, 2019 - 10:08 PDT
Investigating
The Glowforge App is experiencing impairment resulting in degraded performance, along with intermittent errors. The team is currently investigating.
Posted Jul 15, 2019 - 10:00 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Camera Services, Glowforge Design Load Service, Glowforge Print Service, Glowforge Server/Machine Communication Service).