Errors displaying thumbnails & rendering designs 10/06/2020 6:49am - 8:30am
Incident Report for Glowforge
Resolved
This incident has been resolved. Customers affected may need to refresh their browser window before trying again.
Posted Oct 06, 2020 - 09:23 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2020 - 09:22 PDT
Monitoring
We are currently monitoring the status of this incident. Customers impacted by this issue should refresh the page in their browser before trying again.
Posted Oct 06, 2020 - 08:42 PDT
Identified
This appears to be related to an issue with Google Cloud Platform: https://status.cloud.google.com/incident/appengine/20007
Posted Oct 06, 2020 - 08:26 PDT
Investigating
The team is currently investigating an issue impacting the Glowforge App. Thumbnails may not display in the dashboard and designs may fail to render.
Posted Oct 06, 2020 - 07:51 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)).