Errors while Passthrough Printing
Incident Report for Glowforge
Resolved
Starting on 2022-08-12 22:29 PT, passthrough print performance started to degrade until a fix was applied by 2022-08-13 12:26 PT. This issue has been resolved.
Posted Aug 13, 2022 - 12:47 PDT
Monitoring
A fix has been implemented for Glowforge Pro Passthrough printing and we're monitoring the results.
Posted Aug 13, 2022 - 12:30 PDT
Investigating
We're investigating an issue that may interfere with passthrough prints. We'll update this when it's resolved.
Posted Aug 13, 2022 - 10:28 PDT
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Camera Services).