App, glowforge.com login and catalog design upload errors
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:20 PST
Monitoring
glowforge.com, app.glowforge.com login pages were impacted by external services experiencing an outage from 07:23 - 07:56 PST. We will continue to monitor for any further issues.
Posted Dec 15, 2021 - 08:07 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and The Glowforge Shop (shop.glowforge.com).