Errors while Passthrough printing
Incident Report for Glowforge
Resolved
This issue has now been resolved as of 09:13 (Pacific time) on 2/25/2021.
Posted Feb 25, 2021 - 09:20 PST
Identified
We've identified a possible source of the problem and are working on mitigation for this issue.
Posted Feb 25, 2021 - 06:23 PST
Investigating
We're investigating an issue that may interfere with passthrough printing, starting at 2021-02-23 5:58pm PST. We'll update this when it's resolved.
Posted Feb 25, 2021 - 05:17 PST
This incident affected: The Glowforge App (app.glowforge.com) (The Glowforge App (app.glowforge.com)) and Glowforge Services (Glowforge Print Service).