Elevated Errors while connecting to the cloud
Incident Report for Glowforge
Resolved
This issue has been resolved since 12:30am PST. Customers still experiencing this issue should refresh the page in their browser, or turn the Glowforge off and back on, before trying again.
Posted Feb 27, 2021 - 02:08 PST
Monitoring
We experienced 1% error rate for machine and browser connections to the cloud, between 12:27am - 12:30am PST. We'll continue to monitor this issue.
Posted Feb 27, 2021 - 01:38 PST
Investigating
We're investigating an issue with machine and browser connections to the cloud, starting at 2021-02-27 12:27am PST and recovering starting at 12:30. We'll update this incident when it's fully resolved.
Posted Feb 27, 2021 - 01:16 PST
This incident affected: Glowforge Services (Glowforge Server/Machine Communication Service).