Pro Passthrough beta impairment 7/18/2020 12:01 (Pacific time)
Incident Report for Glowforge
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 16:13 PDT
Investigating
The team is investigating an issue that is currently affecting the Pro Passthrough software beta feature for all users, starting on Saturday, 7/18/2020 at approx. 12:01 (Pacific time). Pro Passthrough. Attempts to complete prints using this feature will fail after the first section is printed.
Posted Jul 20, 2020 - 15:36 PDT
This incident affected: Glowforge Services (Glowforge Print Service).