Printing issues 9/14/2020
Incident Report for Glowforge
Resolved
This issue has now been resolved. Customers experiencing this issue should try printing again at this time.
Posted Sep 16, 2020 - 13:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 13:27 PDT
Investigating
The team is investigating an issue that is currently affecting some printing, starting on Monday, 9/14/2020. For those affected, attempts to complete any print will fail and a “Print Stopped” message will appear in the app.
Posted Sep 15, 2020 - 20:21 PDT
This incident affected: Glowforge Services (Glowforge Print Service).